OL2000: (CW) Some Addressees Missing from Message Received via cc:Mail (197163)
The information in this article applies to:
This article was previously published under Q197163
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you receive e-mail with Microsoft Outlook using the Lotus cc:Mail
Support service, the "To" and "Cc" lines may not contain all the
addressees. Addressees who were sent the same message using the Internet
Mail service may be missing from the To and Cc lines.
CAUSE
The cc:Mail server is not set up with an Internet gateway. This requires
the sender to use the Internet Mail Service to send to Internet recipients.
The message that the Internet recipients receive lists all addressees,
including the cc:Mail addressees. However, the message received by the
cc:Mail recipients will not list the Internet Mail recipients.
RESOLUTION
There is currently no workaround for this issue other than setting up an
Internet gateway. This would allow the cc:Mail server to route the Internet
messages and would not require the use of the Internet Mail service.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB197163 |
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