Cannot Use CabView Tool to View Contents of Cabinet Files (197144)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
- Microsoft Windows Millennium Edition
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q197144 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you attempt to view the contents of a cabinet (.cab) file using the
CabView tool included with Windows Me, Windows 98 and the Windows 95 version of
Microsoft PowerToys, you may experience the following symptoms:
- When you right click a .cab file, the View command is missing from the menu.
- When you double-click a .cab file, WinZip starts.
CAUSE
This behavior can occur if WinZip 7.0 is installed on your computer.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this behavior change the default string value to
"CLSID\{0CD7A5C0-9F37-11CE-AE65-08002B2E1262}" (without quotation marks)
in the following registry key:
If the behavior persists, change the default string value to
"explorer /root,{0CD7A5C0-9F37-11CE-AE65-08002B2E1262},%1" (without
quotation marks) in the following registry key:
HKEY_CLASSES_ROOT\CLSID\{0CD7A5C0-9F37-11CE-AE65-08002B2E1262}\shell\open\command
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb KB197144 |
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