OL98: (CW) Dial-up Networking Disconnects When Checking Internet Mail (197062)
The information in this article applies to:
This article was previously published under Q197062
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** - WARNING - **
** THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN **
** CONFIRMED OR TESTED BY MICROSOFT. USE ONLY **
** WITH DISCRETION. **
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NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you establish a Dial-Up Networking connection to check an Internet e-
mail account, after completing the send and receive on the POP3 e-mail
server, the Internet connection terminates, even if there are other servers
to be checked.
CAUSE
This problem may occur when the friendly name of the Internet mail server
matches the name of the Dial-Up Networking connection icon in the Dial-up
Networking folder.
RESOLUTION
Either rename the Dial-Up Networking connection icon or rename the friendly
name of the POP3 server in the Services tab in Outlook so that they no
longer match.
MORE INFORMATION
This problem has been reported on two separate Windows 98 computers dialing
a particular Internet service provider (ISP). It has not been duplicated
with additional ISPs. The ISP reports a "loss of carrier" error, and the
Windows 98 computer does not attempt to reconnect.
Modification Type: | Major | Last Reviewed: | 8/6/1999 |
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Keywords: | kbprb KB197062 |
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