OL2000: (IMO) Screen Saver Does Not Start When Scheduled (196994)
The information in this article applies to:
This article was previously published under Q196994 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
Your screen saver may not start according to its time settings.
CAUSE
This behavior may occur if Microsoft Outlook 2000 is set to automatically
check for new messages at an interval that is less than the delay interval
set to start the Microsoft Windows 95/98 screen saver. For example, this
behavior can occur if Outlook is set to automatically check for new
messages every 5 minutes and the screen saver is set to start after 10
minutes of inactivity.
RESOLUTION
Set the screen saver to start in a period of time that is less than the
interval that Outlook is set to automatically check for new messages.
| Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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| Keywords: | kbhowto KB196994 |
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