SBS: Proxy Tries to Dial When Using NIC to Connect to Internet (196971)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q196971 SYMPTOMS
After you install and correctly configure a Small Business Server (SBS)
computer with a second network interface card (NIC) to connect to the
Internet, attempts to browse the Internet result in Proxy trying to handle
the connection and returns the following error message:
Proxy dialout connection failed.
CAUSE
The original setup for Internet connectivity involved the use of a modem
and proxy.
RESOLUTION
To work around this problem, clear the Proxy Autodial credentials:
- Click Start, point to Programs, point to Microsoft Proxy Server group, and then click Auto Dial Configuration.
- Click the Credentials tab.
- Clear the Entry Name, User Name, and Password check boxes, and then click OK.
Verify correct Internet connectivity using the NIC.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kbbug kbpending KB196971 |
---|
|