OL2000: Dr Watson Error on Outlook Startup (196798)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q196798

SYMPTOMS

Shortly after startup, Microsoft Outlook may fail with a generic Dr. Watson error in Outlook.exe.

CAUSE

There is a problem in either the Offitems.log or Outitems.log file.

RESOLUTION

Rename and rebuild the problem file.

MORE INFORMATION

Outlook journalizes information about your use of various files in two log files. Offitems.log contains information on Microsoft Office 2000 program files, such as Microsoft Word and Microsoft Excel. Outitems.log contains information on Outlook items like Mail and Tasks. These log files are normally stored in

   C:\Windows\Application Data\Microsoft\Outlook
				

   -or-
				

   C:\Winnt\Application Data\Microsoft\Outlook
				

To Determine the Problem File

  1. Quit Outlook and rename the Offitems.log file.
  2. Restart Outlook and wait at least 30 seconds for the error to appear. If the error does not appear, the problem was isolated.
  3. If the error reappears, quit Outlook and rename the Outitems.log file.
  4. Restart Outlook and wait at least 30 seconds for the error to appear. If the error does not appear, the problem was isolated.
NOTE: Renaming these two files will result in the loss of the journal history contained in them. If you isolate the problem to only one of the files, you can rename the good file back to its original name to recover its history data.

To Customize the Journal Feature

  1. On the Tools menu, click Options.
  2. On the Preferences tab, click Journal Options.
  3. In Journal Options, click to select the Outlook items and Office file types that you want to track for the selected Contacts.
  4. Click OK twice to close the Options.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kberrmsg kbprb KB196798