OL2000: (IMO) ISP Session Broken When Sending Mail with Attachments (196751)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q196751


NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send e-mail with an attachment from Microsoft Outlook, you may be disconnected from your Internet Service Provider (ISP).

CAUSE

Your message and attachment may exceed the allowable message size on the ISP server.

RESOLUTION

Contact your ISP to see if another server is available that will handle your message and attachment.

-or-

Set Outlook to break apart large messages.

MORE INFORMATION

Some ISPs provide two Simple Mail Transfer Protocol (SMTP) Addresses: one for most messages, and a secondary one for handling larger attachments. Many ISPs will automatically switch between these servers based on need. If yours does not switch automatically or will not allow you to connect to the secondary server by default, you may need to split your large attachment into smaller ones.

The following third-party utilities can divide and/or reintegrate a text encoded file into its binary format:

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

For more information about how to contact these companies, query in the Knowledge Base for one of the following articles:

65416: Hardware and Software Third-Party Vendor Contact List, A-K

60781: Hardware and Software Third-Party Vendor Contact List, L-P

60782: Hardware and Software Third-Party Vendor Contact List, Q-Z



The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Set Outlook to Break Apart Large Messages

  1. On the Tools menu, click Accounts.
  2. Click to select your Internet mail account, and then click Properties.
  3. On the Advanced Tab, under Sending, click the option "Break apart messages larger than," and then in the size box type a value that is less than the maximum size allowed by your ISP.
  4. Click OK and then Close.

REFERENCES

For more information about including files in your e-mail messages, search the Outlook Help Index for "attachments."

Modification Type:MajorLast Reviewed:9/6/2006
Keywords:kbprb KB196751