OL2000: (IMO) Internet Explorer Opens When Checking for Mail (196738)
The information in this article applies to:
This article was previously published under Q196738 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you check for mail using Microsoft Outlook configured to use the
AT&T Worldnet Internet service provider, Microsoft Internet Explorer opens
too. Additionally, if you have Outlook set to disconnect when finished
sending and receiving, you remain connected after mail is delivered.
CAUSE
The AT&T Worldnet installation is set to start Microsoft Internet Explorer
once you connect to the service. Because Microsoft Internet Explorer is
controlling the dialing, the connection is not dropped when all mail is
delivered.
RESOLUTION
To stop Microsoft Internet Explorer from starting when you connect to AT&T
Worldnet, follow these steps:
- Double-click the AT&T icon on the desktop.
- In AT&T Configurable Software, click to clear "Start Internet software
after connecting to AT&T."
- Quit the AT&T software.
REFERENCES
AT&T Worldnet is manufactured by AT&T, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB196738 |
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