Application That Requires Schedule Service Fails (196731)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q196731
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information on how to do this, view the "Restoring
the Registry" online Help topic in Regedit.exe or the "Restoring a Registry
Key" online Help topic in Regedt32.exe.
SYMPTOMS
Programs that require the use of the Schedule service (Atsvc.exe) provided
with Windows NT may fail when you run them on a Windows NT system for which
you have also installed Task Scheduler (a Microsoft Internet Explorer 4.0
optional component). You will see inconsistent results when attempting to
start a program using the AT commands. An example of such a program is
Soon.exe from the Windows NT Resource Kit.
CAUSE
When you install Task Scheduler on Windows NT, it replaces the Schedule
service. The Schedule service no longer shows up in the Services utility in
Control Panel.
RESOLUTION
To resolve this problem, do one of the following:
- Use a different program that is compatible with the Internet Explorer
4.0 Task Scheduler.
-or-
- Remove Task Scheduler by using the Add/Remove Programs tool in Control
Panel by selecting "Task Scheduler v1.0 (remove only)" from the
Install/Uninstall tab and clicking Add/Remove.
NOTE: The Add\Remove tool may not show the Task Scheduler v1.0 service.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
---|
Keywords: | kbprb KB196731 |
---|
|