OL2000: Error Synchronizing Calendar to PalmPilot DateBook (196640)
The information in this article applies to:
This article was previously published under Q196640 WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.
SYMPTOMS
You are trying to synchronize a PalmPilot handheld to a desktop computer by
using IntellSync software from Puma Technologies. When the Datebook on the
PalmPilot tries to synchronize with the Microsoft Outlook Calendar, you
receive one of the following error messages:
The custom form could not be opened. Outlook will use an Outlook form
instead. The object could not be found.
One or more items in the folder you are trying to sync do not match. To
resolve the conflicts, open the items and then try this operation again.
Additionally, you are not using a custom form in any Outlook folders.
CAUSE
There is a problem with an appointment in the Calendar that is in your
default message store. Either the appointment is corrupted, or there is a
time conflict with a recurring appointment.
RESOLUTION
Recreate the offending appointment or resolve the time conflict, and then
try to complete the synchronization.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB196640 |
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