OL2000: Error Synchronizing Calendar to PalmPilot DateBook (196640)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q196640

WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

You are trying to synchronize a PalmPilot handheld to a desktop computer by using IntellSync software from Puma Technologies. When the Datebook on the PalmPilot tries to synchronize with the Microsoft Outlook Calendar, you receive one of the following error messages:
The custom form could not be opened. Outlook will use an Outlook form instead. The object could not be found.

-or-

One or more items in the folder you are trying to sync do not match. To resolve the conflicts, open the items and then try this operation again.
Additionally, you are not using a custom form in any Outlook folders.

CAUSE

There is a problem with an appointment in the Calendar that is in your default message store. Either the appointment is corrupted, or there is a time conflict with a recurring appointment.

RESOLUTION

Recreate the offending appointment or resolve the time conflict, and then try to complete the synchronization.

MORE INFORMATION

In the case of conflicting edits to a recurring appointment, you will see a crossed sword icon when the Calendar is viewed in a table view. If the appointment is opened, the user will receive a message with the following text:

Conflicting edits have been made to the same message. The different versions of the message appear below. To resolve this conflict, do one of the following:
  1. Specify one of the messages as the master message and merge any information you need from the other messages into the master. Then choose the Keep This Item button to replace the conflict message with the master, discarding other versions.
  2. Preserve the different versions of the message by choosing the Keep All button. This will replace the conflict message with a new message for each of the versions listed here.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB196640