Err Msg: Unable to Print. The Printer Cannot Be Found or Is... (196639)



The information in this article applies to:

  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q196639

SYMPTOMS

When you connect your Handheld PC (H/PC) to the serial port of a computer on which Microsoft Windows CE Services is running and try to print to a printer on an Infrared Data Association (IrDA) port, you may receive the following error message:
Unable to print.
The printer cannot be found or is unavailable.

CAUSE

This behavior occurs because infrared ports cannot be used when your H/PC is connected to your desktop computer using a serial connection.

RESOLUTION

To work around this behavior, disconnect your H/PC from the desktop computer before you attempt to print to printer connected to an IrDA port.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kberrmsg kbprb kbprint KB196639