OL97: Error Synchronizing Calendar to PalmPilot DateBook (196638)
The information in this article applies to:
This article was previously published under Q196638
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
You are trying to synchronize a PalmPilot handheld to a desktop computer by
using IntellSync software from Puma Technologies. When the Datebook on the
PalmPilot tries to synchronize with the Microsoft Outlook 97 Calendar, you
receive one of the following error messages:
The custom form could not be opened. Outlook will use an Outlook form
instead. The object could not be found.
One or more items in the folder you are trying to sync do not match. To
resolve the conflicts, open the items and then try this operation again.
Additionally, you are not using a custom form in any Outlook folders.
CAUSE
There is a problem with an appointment in the Calendar that is in your
default message store. Either the appointment is corrupted, or there is a
time conflict with a recurring appointment.
RESOLUTION
Re-create the offending appointment or resolve the time conflict, and then
attempt to complete the synchronization.
REFERENCES
PalmPilot is manufactured by 3COM, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's
performance or reliability.
Intellisync is manufactured by Puma Technologies, a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB196638 |
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