OL2000: Error Message: Unable to Load NXPEXT32.DLL (196634)
The information in this article applies to:
This article was previously published under Q196634 SYMPTOMS
The first time you open a new message, forward a message, or reply to
a message, you may receive the following error message:
The add-in "NXPEXT32.DLL" could not be installed or loaded. Unable
to load "NXPEXT32.DLL". You may be out of memory, out of system
resources, or missing a .dll file.
Cannot load NXPECT.dll. Either out of memory or system resources or the
file is missing.
CAUSE
There are two potential causes for this error message:
- You removed Netscape Navigator version 2.0x or 3.0x from your computer,
but did not remove the reference to it in the Outlook Add-in Manager.
- You deleted the file, Nxpext32.dll, from your Windows\System folder.
RESOLUTION
To resolve this problem, follow these steps:
- Start Outlook.
- On the Tools menu, click Options to open the Options dialog box.
- In the Options dialog box, click the Other tab.
- Click Advanced Options.
- Click Add-in Manager to open the Add-in dialog box.
- In the Add-in list, click to clear the Netscape
Navigator check box. This check box may also be displayed as the Netscape Extensions check box.
- Click OK three times to close all of the open dialog boxes.
The Nxpext32.dll file is a Netscape Navigator version 2.0 or 3.0 file.
Add/Remove Programs in Control Panel removes all of the references to this
file in the Windows Registry; however references remain in the Add-in
Manager in Outlook.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
---|
Keywords: | kberrmsg kbhowto kbprb KB196634 |
---|
|