Text on Japanese Web Site May Be Unreadable (196600)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95 SP 1
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q196600 SYMPTOMS
When you have the Japanese Language Support component installed in
Internet Explorer and you view a Japanese-language Web site, the text
may be unreadable.
CAUSE
This behavior can occur if Internet Explorer cannot automatically detect
the character set used on the Japanese Web site.
RESOLUTION
To resolve this behavior, manually select the appropriate language in
Internet Explorer:
Internet Explorer 4.0, 4.01, 4.01 Service Pack 1
On the View menu, point to Fonts, and then click Japanese (Auto Select).
-or-
Right-click a blank area on the Web page, point to Language, and then click
Japanese (Auto Select).
Internet Explorer 5
On the View menu, point to Encoding, point to More, and then
click Japanese (Auto Select).
Modification Type: | Major | Last Reviewed: | 12/17/2003 |
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Keywords: | kbenv kbprb KB196600 |
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