OL97: Message Text Does Not Display Correctly in AutoPreview (196584)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q196584

SYMPTOMS

The lower portion of the message text is missing when you view your e-mail messages using AutoPreview on a Compaq Armada laptop computer.

CAUSE

There is a problem with the video driver for your Compaq Armada laptop computer.

RESOLUTION

Install the most recent video driver for your Compaq Armada. You can find new drivers at the following World Wide Web site: The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

MORE INFORMATION

Compaq Armada laptop computers are manufactured by Compaq Computer Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kb3rdparty kbHardware kbprb KB196584