OL2000: Cannot Cancel Exchange or Outlook Start when Server is Offline (196496)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q196496
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu, click About Microsoft Outlook. In
About Microsoft, Outlook you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When you attempt to start Microsoft Outlook, you are unable to cancel
the startup, and you receive the following message:
Your Microsoft Exchange Server is unavailable.
You can retry connecting to the server using the network, or work
offline and connect using dial-up networking.
Network problems are preventing connection to the Microsoft Exchange
Server computer. Contact your system administrator if this condition
persists.
CAUSE
The Microsoft Exchange Server you are attempting to access is unavailable.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
---|
Keywords: | kbbug kbpending KB196496 |
---|
|