OL2000: Sent Mail Messages Stay in Outbox with Open Letter Icon (196494)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q196494

SYMPTOMS

When you try to send mail in Microsoft Outlook, mail messages you recently sent remain in the Outbox and display the open letter icon. Although the mail seems to be delivered, the mail messages do not move to Sent Items.

CAUSE

The number of messages in your Sent Items folder is at its maximum capacity. The maximum number of items this Outlook folder can store is 16,384.

NOTE: You can increase the capacity of your Personal Folders file to approximately 64,000 items by selecting the "Allow upgrade to large tables" feature.

RESOLUTION

Choose one of the following methods.

Method 1

Remove old messages from the Sent Items folder. You may create a new folder for storing these messages if you want to keep them. Sent messages will then be distributed to the proper folders.

To create a new folder:

  1. On the File menu, point to New, and then click Folder.
  2. In the Name box, type a name for the folder.
  3. In the Folder Contains box, click the type of items you want the folder to contain.
  4. In the "Select where to place the folder" list, click the location of the folder, and then click OK.
To move messages to the new folder:

  1. Click the Inbox.
  2. Click to select the messages you want to move.

    - To select all items, click Select All on the Edit menu.

    - To select adjacent items, click the first item, hold down SHIFT, and click the last item.

    - To select nonadjacent items, click the first item, hold down CTRL, and click the additional items.
  3. On the Edit menu, click Move To Folder, click the folder you want to move the items to, and then click OK.

Method 2

Increase the storage capacity with "Allow upgrade to large tables."

If you use a Personal Folder file with the Corporate or Workgroup installation option, follow these steps:

  1. On the Tools menu, click Services.
  2. Click to select the Personal Folders service, and click Properties.
  3. On the General tab, click "Allow upgrade to large tables."
  4. Click OK twice to close the dialog boxes.
If you use the Internet Mail Only installation option, follow these steps:

  1. On the View menu, click Folder List if it is not already displayed.
  2. Right-click Personal Folders and click Properties for "Personal Folders" on the shortcut menu.
  3. Click the Advanced button.
  4. Click "Allow upgrade to large tables," and click OK twice to close the dialog boxes.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB196494