OLEXP: New IMAP Folders Do Not Appear in Outlook Express (196473)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q196473 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you add or delete an Internet Message Access Protocol (IMAP) folder
using an e-mail client other than Outlook Express, the folder change may
not appear in Outlook Express.
CAUSE
Outlook Express does not synchronize its folder list with the list of
folders on an IMAP server each time it is started. You must manually
perform this synchronization.
RESOLUTION
To manually synchronize the Outlook Express folder list with the folder
list on an IMAP server:
Outlook Express 4.0, 4.01- Right-click the IMAP server node in the folder list.
- Click Refresh Folder List.
Outlook Express 5- Click the IMAP server node in the folder list.
- Click IMAP Folders.
- Click Reset List.
- Click the folder name in the folder list, and then click Show.
- Click OK.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbprb kbui KB196473 |
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