Small Business Server Setup Stops Responding During DHCP Setup (196441)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a

This article was previously published under Q196441

SYMPTOMS

The installation of Microsoft Small Business Server may stop responding (hang) during the installation of the DHCP server. The server will become completely unresponsive and will need to be restarted.

CAUSE

This problem may occur if, during the detection of the installed modems, the user chose to replace the detected modem driver with a driver from an OEM-provided CD. The problem should not occur if the driver is on a floppy disk. The initial installation of Microsoft Small Business Server begins with an unattended installation of Windows NT Server. During this portion of the installation, the Microsoft Windows NT source files must be present at all times. If you remove the Small Business Server CD during the installation, the setup may fail.

RESOLUTION

To work around this problem, restart the server and allow it to restart the graphic portion of setup. During the modem detection phase of setup, either leave the modem as a standard modem, or copy the driver file from the OEM driver CD to a floppy and install the driver from the floppy disk. If you decide to leave the modem as a standard modem, after setup completes, use the Modem tool in Control Panel to change the driver. You can use the OEM driver CD at this point. The use of the CD causes a problem only during setup.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Small Business Server Versions 4.0 and 4.0a.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbbug kbnofix KB196441