OL2000: (IMO) Windows Address Book Entries No Longer Available After Outlook Setup (196438)
The information in this article applies to:
This article was previously published under Q196438 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you install Microsoft Outlook, your Windows Address Book entries are no longer available.
CAUSE
You are using a different profile or logon name than the one used when the
Windows Address Book file was created; therefore, the Outlook setup program cannot find a Windows Address Book file to convert to Outlook.
RESOLUTION
Find the old Windows Address Book file and manually export its entries, and then import the Windows Address Book entries into Outlook.
REFERENCES
For additional information, please see the following articles in the
Microsoft Knowledge Base:
196215 : OL2000: How to Import Addresses from Outlook Express
195975 : OL2000: (IMO) Addresses Missing After Upgrade
196210 : OL2000: ErrMsg Windows Address Book is Missing
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbprb KB196438 |
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