OL2000: (IMO) Connection Error Using AT&T Internet Mail with Outlook (196431)
The information in this article applies to:
This article was previously published under Q196431 Note These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
SYMPTOMS
When you start Microsoft Outlook or first connect to your AT&T Internet Mail server, you may receive the following error message:
Dial-up networking settings not valid. Please check your password.
Following this message, you may notice that sent mail does not leave your Outbox.
CAUSE
This problem may result from:
- Incorrect settings in the Internet E-Mail account properties
- Corrupted password (.pwl) file
RESOLUTIONIncorrect settings using the Internet E-mail service- Click Start, point to Settings, and then click Control Panel.
- Double-click the Mail icon.
- Click your AT&T World Net account in the list of Mail Accounts, and then click Properties.
- On the Services tab, click Internet E-Mail, and then click Properties.
- On the Servers tab in the Outgoing Mail (SMTP) box, type (in lowercase)
mailhost.worldnet.att.net or the IP address, 204.127.129.4.
- In the Incoming Mail (POP3) box, type (in lowercase)
postoffice.worldnet.att.net or the IP address, 204.127.3.1.
Note IP addresses or literal names for mail servers may change, especially if additional servers are added by the provider. If your mail server information is different than listed here, use the server names provided by AT&T.
- In Account Name, type the user's e-mail name up to, but not including the at (@) sign; and in Password, type your password.
- Click OK and Close to close all dialog boxes.
Start Outlook, and then send a message.
Creating a new password list file
If the above steps do not resolve the error referenced in the "Symptoms" section, your user password list may be damaged. The password list maintains a cache of user passwords used on your computer. To create a new password list:
- On the Windows taskbar, click Start, point to Find, and then click Files Or Folders.
- In the Named box, type *.pwl, and then click Find Now.
- Right-click the file titled <username>.pwl, and then click Rename on the shortcut menu.
- Rename the file to <username>.old, and then press ENTER.
Note If you are using a personal certificate, you should export it before renaming your .pwl file. If you do not do so, it may be unavailable when you send e-mail.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
190296
Unable to use personal certificates in Outlook Express
- Restart Windows 95 or Windows 98.
You will be prompted to enter a new password before entering Windows.
REFERENCES
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
195922
How to troubleshoot mail stuck in the Outbox in Outlook 2000
Modification Type: | Minor | Last Reviewed: | 2/24/2006 |
---|
Keywords: | kberrmsg kbprb KB196431 |
---|
|