XADM: Information Store Randomly Stops with Dr.Watson and c0000005 Error (196394)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q196394 SYMPTOMS
The Microsoft Exchange Server information store generates a 'Dr. Watson'
pop-up error message and the application log will show an 'Access
Violation' error (c0000005) generated by the information store that
correlates to the Dr. Watson message. After restarting the information
store or rebooting the server, everything will appear to run normally. This
event may occur at random, and may take days or weeks to happen again (or
may not happen again).
CAUSE
One possible cause is a known issue in the Intel Pentium Pro 200 series of
CPU errata #59. This series of CPU can generate a Machine Check Exception
in the Instruction Fetch Unit because of its behavior when handling
Exchange Store.exe instructions. The only way to confirm the error messages
were caused by this issue is by debugging the User.dmp file generated
during a Dr.Watson event. Please contact your Microsoft Exchange Support
Representative for further instructions or troubleshooting steps.
WORKAROUND
To work around this problem, contact your hardware vendor and request an
updated BIOS. Most manufacturers have a BIOS update that circumvents this
problem.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug KB196394 |
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