MSPS: Call Manager Truncates Pager Message (196376)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q196376

SYMPTOMS

If you configure Microsoft Call Manager to send a pager message when new phone messages arrive, the pager message may be truncated or displayed improperly.

CAUSE

This behavior can occur if your pager service requires a delay before you enter a message.

RESOLUTION

To resolve this issue, configure Call Manager to delay sending a pager message for one or more seconds after a new phone message arrives. To do this, follow these steps:

  1. Start Call Manager.
  2. Right-click the mailbox you want to configure, and then click Properties.
  3. Click to select the "Notify me when new messages arrive" check box, and then click Settings.
  4. Under Phone Number, type the phone number of your pager service.
  5. Click to select the Pager check box.
  6. Under Pager Message, type one or more commas followed by a numeric message.
  7. Click OK, and then click OK again.

MORE INFORMATION

Pager services vary in the amount of delay required before you enter a message. You may need to configure and test the pager notification with one or more commas to resolve this behavior.

Modification Type:MajorLast Reviewed:10/14/1999
Keywords:kbprb kbui KB196376