OL2000: (CW) Permission Tab and Summary Tab Missing (196341)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q196341


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu, click About Microsoft Outlook. In About Microsoft Outlook, you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

The Permission and Summary tabs are missing on sub-folders created under Public folders.

CAUSE

The Microsoft Exchange add-in, Emsuix2.ecf, was removed or otherwise not installed or active.

RESOLUTION

Install the Emsuix2.ecf Extension

  1. On the Tools menu, click Options.
  2. On the Other tab, click Advanced Options.
  3. In the Advanced Options dialog box, click Add-In Manager.
  4. Click Install, and click to select Emsuix2.ecf. Click Open, and then click OK three times to close all dialog boxes.

Activate the Extension

  1. On the Tools menu, click Options.
  2. On the Other tab, click Advanced Options.
  3. In the Advanced Options dialog box, click Add-In Manager.
  4. Click to select the Exchange Extensions Property Pages check box.
  5. Click OK three times to close all dialog boxes.

MORE INFORMATION

The add-in Emsuix2.ecf adds functionality specific to Microsoft Exchange Server. The user may also notice other options missing or not active, such as Synchronize, and Out of Office Assistant. This and other extensions are located in the folder:

   C:\Program Files\Microsoft Office\Office\Addins\<filename.ecf>
				


If the extension or add-in is not on your computer, run Setup and reinstall Outlook. If you suspect that it is damaged, rename the extension, run Setup, and reinstall Outlook.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB196341