OL2000: (CW) Shared Calendar Does Not Display TaskPad (196325)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q196325


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu, click About Microsoft Outlook. In About Microsoft Outlook, you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you share your Microsoft Outlook Calendar folder with another Microsoft Exchange Server user, your TaskPad may not be available to them.

CAUSE

You have not assigned permissions to your Task folder.

RESOLUTION

If you want others to view your TaskPad when they view your calendar folder, assign permissions to both your Calendar folder and your Task folder.

MORE INFORMATION

The Calendar and Task folders each carry their own permissions. Although the tasks are included in the Day/Week/Month view of your calendar, the TaskPad view is not available to others unless you also assign permissions to the Task folder. This problem applies to viewing and printing the Day/Week/Month view.

NOTE: The TaskPad is only available if you are sharing with other Exchange Server users.

Assigning Permissions to Your Task Folder

To assign permissions to your Task folder, follow these steps:

  1. In the Folder List, right-click the Task folder and on the shortcut menu click Properties.
  2. On the Permissions tab, click Add to include the user you wish to assign permissions, or click the Default entry.
  3. From the Roles list, click the role you wish to assign, or click to select individual permissions, and then click OK.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbhowto KB196325