VeriSign Certificates May Fail With CIPM on NT 4.0 SP3 (196318)
The information in this article applies to:
- Microsoft Site Server 3.0 Commerce Edition
This article was previously published under Q196318 SYMPTOMS
VeriSign certificates do not work as expected when Commerce Interchange
Pipeline Manager (CIPM) is installed on a computer running Microsoft
Windows NT version 4.0 Service Pack 3 (SP3). When you receive an EDI
certificate from VeriSign, you may not be able to import the certificate
and it is not possible to select the certificate in any of the Commerce
Interchange Pipeline Manager components due to certificate chain
verification failing.
CAUSE
This is a known issue with the Xenroll.dll file included with Windows NT
4.0 SP3. If a root Certificate Authority (CA) already exists in the
current user store, it is not installed on the local computer store as
expected.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT
version 4.0. For more information, please see the following article in the
Microsoft Knowledge Base.
ARTICLE-ID: 152734
TITLE : How To Obtain the Latest Windows NT 4.0 Service Pack
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0
SP3. This problem was first corrected in Windows NT 4.0 Service Pack 4.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbbug kbfix KB196318 |
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