SBS: LAN Clients Lose Connectivity After Dialing into ISP (196268)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q196268

SYMPTOMS

When the Small Business Server (SBS) dials through Proxy or Exchange to the ISP, the LAN clients lose IP connectivity to the server. They cannot ping the server, connect to shares, use Outlook, or download Web pages from the Internet. When the server disconnects from the ISP, connectivity returns.

CAUSE

Connectivity on the local network is disrupted while the SBS server is connected to an ISP that gives the server an IP address that is on the same logical subnet as the network card.

RESOLUTION

Make sure that the IP address given by the ISP and the IP address on the SBS server's network card are in different logical subnets.

MORE INFORMATION

Routes will be dynamically added to the server's route table, which would redirect Internet traffic destined for the LAN back out the modem to the ISP.

Modification Type:MajorLast Reviewed:11/19/2003
Keywords:kbnetwork kbprb KB196268