OL2000: (CW) Problems Copying Profiles with Internet E-Mail Svc. (196199)
The information in this article applies to:
This article was previously published under Q196199
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu, click About Microsoft Outlook. In
About Microsoft Outlook, you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
When using the Internet E-Mail service for Microsoft Outlook, you
cannot copy a profile containing an Internet E-Mail service, and then
change the properties of the copy's Internet E-Mail service.
If you do so, this will also change the properties in the original profile.
Further, removing the Internet E-mail service information in either the
copy or the original profile, deletes properties for the remaining
profile's Internet E-Mail service.
CAUSE
Copying a profile containing the Internet E-Mail service results in two
profiles that point to the same e-mail account. Changes made in either
profile results in changes to both. Deleting Internet E-mail service
information in either profile removes the Internet E-mail service
information so that it is no longer available to the other profile.
RESOLUTION
Do not copy a profile containing an Internet E-Mail service in an
attempt to add a new profile with a new Internet E-Mail account. Instead,
create the new profile by adding a new Internet E-Mail service.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB196199 |
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