Some countries or regions are not listed in the contact address list in Outlook (196198)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q196198

SYMPTOMS

In the Contact form of Microsoft Outlook, the country that you want to use may not be listed in the Country/Region field list.

CAUSE

The list contains the most frequently used countries.

RESOLUTION

To add an unlisted country to a contact, follow these steps:

  1. Click the Contacts icon in the Outlook Bar.
  2. On the File menu, point to New, and then click Contact.
  3. After you type the contact's Full Name and any other information into the Contact form, click the Address button.
  4. Type the address details into the appropriate box. If your country is not in the Country/Region list, type the desired country in the Country/Region box. This does not add your country to the list; however, it saves it as the country for that particular contact.
  5. Click OK, and then click Save And Close.
If you do not enter a country name, Outlook uses the country that you set in the Regional Settings tool of Windows Control Panel.

Modification Type:MajorLast Reviewed:3/9/2006
Keywords:kbhowto KB196198