XADM: Error Configuring Message Service (MSEMS) (196168)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q196168

SYMPTOMS

Running the one-step merge in the Exmerge.exe utility, the following error events are displayed in the Exmerge log file located in C:\Exmerge.log:
   [16:31:21] Copying data from mailbox 'Jim Wallace' ('JIMWA') on Server
   'BATTLEBAT' to file 'C:\EXMERGEDATA\JIMWA.PST'.
   [16:31:24] Successfully completed copying mailbox 'Jim Wallace' to file
   'C:\EXMERGEDATA\JIMWA.PST'
   [16:31:24] Merging data from file 'C:\EXMERGEDATA\JIMWA.PST' to mailbox
   'Jim Wallace' ('JIMWAL') on server 'WHAMYOW'.
   [16:31:25] Error configuring message service (MSEMS)
   [16:31:25] Errors encountered. Copy process aborted
   [16:31:25] Deleting file 'C:\EXMERGEDATA\JIMWA.PST'
   [16:31:25] 1 mailboxes successfully processed. 1 errors encountered
				
Running in 2-step mode reveals the following:
   Part 1 Log:
   [16:43:46] Copying data from mailbox 'Jim Wallace' ('JIMWA') on Server
   'BATTLEBAT' to file 'C:\EXMERGEDATA\JIMWA.PST'.

   Part 2 Log:
   [16:46:09] Merging data from file 'C:\EXMERGEDATA\JIMW.PST' to mailbox
   'Jim
   Wallace' ('JIMW') on server 'WHAMYOW'.
   [16:46:09] Error. File 'C:\EXMERGEDATA\JIMW.PST' not found. Cannot merge
   data into mailbox for user 'Jim Wallace' ('JIMW').
				

CAUSE

The directory name of the user on the target server is not the same as the user name on the original server.

WORKAROUND

To correct the problem, rename the .pst file created in Step 1 of the Exmerge.exe utility to original directory name of the user on the target Exchange Server computer.

MORE INFORMATION

This error occurs if the Exchange Server recipient's alias was created with a different directory name, and then changed to reflect the original e-mail address. To see if this is so, look at the directory name on the new Exchange Server computer while running the Exchange Server Administrator program in raw mode.

WARNING: If you use the raw mode of the Exchange Server Administrator program (admin /r) incorrectly, serious problems may occur that may require you to reinstall Microsoft Windows NT Server, Microsoft Exchange Server, or both. Microsoft cannot guarantee that problems that result from using raw mode incorrectly can be solved. Use raw mode at your own risk.

To start the Exchange Server Administrator program in raw mode, at a command prompt, type:

c:\exchsrvr\bin\admin /r


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB196168