XADM: Free/Busy Info Doesn't Work After Running Move Server (196162)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q196162 SYMPTOMS
After running the Microsoft Exchange Server Move Server Wizard on a
particular server, some users' Free/Busy information may not be available
to other users.
CAUSE
As the Move Server Wizard is carrying out its cleanup tasks, it will access
each mailbox's private store and delete the Free/Busy folder. If this
action fails, the Event ID listed below will be placed in the event log. At
this point, others will not be able to access this user's Free/Busy
information.
Event ID: 9502
Source: MSExchangeMvServer
Type: Warning
Category: General
Description: Unable to completely cleanup mailbox
'/o=Organization/ou=Site/cn=Recipients/cn=User'.
WORKAROUND
The only workaround is to move the user in question to another server in
the site. That user can then be moved back to the original server, if
desired.
Modification Type: | Major | Last Reviewed: | 6/4/2003 |
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Keywords: | kbprb KB196162 |
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