XWEB: Contacts Information Not Available When Using OWA (196160)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q196160 SYMPTOMS
When you use Microsoft Outlook Web Access (OWA) with the option to use Schedule+ as your primary calendar, you can no longer open your Contacts folder. When you disable the option to use Schedule+ as your primary calendar, the Contacts folder becomes viewable again.
To enable this option, on the Tools menu, click Options, and then select the Use Microsoft Schedule+ as my primary calendar check box.
CAUSE
OWA assumes that you manage your contacts information
using Schedule+ when you enable the option to use Schedule+ as your primary calendar. OWA has no method of opening the contacts
information you have created in Schedule+. This is by design.
WORKAROUND
To work around this problem, you must first import your Schedule+ contacts
into Outlook. For additional information about converting your contacts, click the article number below
to view the article in the Microsoft Knowledge Base:
164271 OL97: Converting Schedule+ Files to Outlook 97
After you import the contact information, be sure not to use
Schedule+ as your primary calendar.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB196160 |
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