PRJ98: Err Msg or Nothing Occurs Clicking Hyperlink or Indicator (196145)



The information in this article applies to:

  • Microsoft Project 98 for Windows

This article was previously published under Q196145

SYMPTOMS

In Microsoft Project 98, when you click on a hyperlink or hyperlink indicator, you may experience one or more of the following symptoms.

Symptom 1: If You Click a Hyperlink or Hyperlink Indicator

You receive the following error message:
Cannot locate the Internet server or proxy server
However, if you manually enter the same Uniform Resource Locator (URL) for the link in your browser, it works correctly. Also, on the Help menu, if you point to Microsoft On The Web and click any item, the links work correctly.

Symptom 2: If You Click a Hyperlink or Hyperlink Indicator

You receive the following error message:
Cannot locate the Internet server or proxy server
On the Help menu, if you point to Microsoft On The Web and click any item, you receive the following error message.
A connection with the server could not be established.

Symptom 3: Only If You Click a Hyperlink Indicator

Nothing happens when you click the hyperlink; it does not jump you to a destination.

CAUSE

Cause for Symptom 1

This problem may occur if the following conditions exist:

  • The hyperlink address requires the use of a proxy server.

  • You are using an Internet browser other than Microsoft Internet Explorer.

  • The Access the Internet using a proxy server or Connect through a proxy server check box is cleared on the Connection tab in the Internet Properties dialog box. (Click Start, point to Settings and click Control Panel. Then, double-click the Internet icon.)

Cause for Symptom 2

This problem may occur if the following conditions exist:

  • The hyperlink address requires the use of a proxy server.

  • You are using Microsoft Internet Explorer.

  • The Access the Internet using a proxy server or Connect through a proxy server check box is cleared on the Connection tab in the Internet Properties dialog box. (Click Start, point to Settings and click Control Panel. Then, double-click the Internet icon.)

Cause for Symptom 3

This problem may occur if more than one indicator exists in the indicators field and the hyperlink indicator is wrapped to a second row for the task.

WORKAROUND

Workaround for Symptoms 1 and 2

To enable the hyperlinks to work with external Web sites, select the Access the Internet using a proxy server or Connect through a proxy server check box. This check box is located on the Connection tab in the Internet Properties dialog box. (Click Start, point to Settings and click Control Panel. Then, double-click the Internet icon.)

Workaround for Symptom 3

Widen the Indicators column so that all indicators are located on the first row for each task.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/17/2002
Keywords:kbbug KB196145