Stop 0x00000079 After Applying Smallbiz Service Pack (196090)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
This article was previously published under Q196090 SYMPTOMS
After applying the BackOffice Small Business Server Service Pack 1, the
computer may receive the following STOP error message:
STOP 0x00000079
CAUSE
The Microsoft Windows NT kernel file (Ntoskrnl.exe) is a single processor
version, while all other Microsoft Windows NT files are multiprocessor
versions.
RESOLUTION
Perform an emergency repair operation. Choose only to verify Windows NT
System Files. Replace only Ntoskrnl.exe with the original file from the
Microsoft Small Business Server CD. Allow the repair to finish. When
prompted, remove all floppy disks and restart the server.
The server should now boot correctly. After the server is up and running,
insert the first Small Business Server Service Pack 1 CD. Manually run
Sbsupgmp.exe from the i386 directory of the service pack. SBSUPGMP will
copy the multiprocessor versions of the Service Pack files and then it will
restart the server.
STATUS
Microsoft has confirmed this to be a problem in BackOffice Small Business
Server version 4.0a for x86 platforms.
MORE INFORMATION
The problem may occur on systems that have multiprocessor motherboards, but
have only one system processor installed. These systems are typically using
the multiprocessor versions of the Microsoft Windows NT system files. When
the Small Business Server Service Pack installs, it incorrectly installs
the single processor version of the Service Pack.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbbug kbnofix KB196090 |
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