Channel Items Remain Out of Date After Synchronization (196087)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE Services 2.2
This article was previously published under Q196087 SYMPTOMS
When you synchronize mobile channels with a Palm-size PC (P/PC), some
channel items may remain out of date.
CAUSE
This behavior can occur when channel items are not accessible from the
Internet. Channel items not accessible from the Internet are outdated
since deleted items are not propagated to your P/PC.
RESOLUTION
To work around this behavior by minimizing the number of outdated channel
items, follow these steps:
- Double-click My Computer, double-click Mobile Devices, and then click
your P/PC.
- On the Tools menu, click ActiveSync Options, and then click the
"Automatically synchronize if data is out of date" check box to select
it.
- Under Synchronization Services, click Channel Item, click Options, and
then click to select all channels that are out of date in the Select
Channels To Synchronize box.
- Click the Advanced tab, click Automatically Connect To The Internet,
click OK, and then click Close.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kbenv kbprb KB196087 |
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