Plus! 98: Computer Hangs When Organic Art Screen Saver Starts (196046)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q196046

SYMPTOMS

When you use the Organic Art screen saver included with Microsoft Plus! 98, your computer may stop responding (hang) when the screen saver is activated.

CAUSE

This behavior can occur if both of the following conditions are true:

  • The Use Hardware Acceleration feature of the Organic Art screen saver is enabled.
  • An outdated video driver for your display adapter is installed in your computer.

RESOLUTION

To resolve this issue, contact your hardware manufacturer to inquire if an updated video driver is available for your display adapter.

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

If the issue continues to occur, you may be able to work around this issue by using either of the following methods.

Disable the Use Hardware Acceleration Feature

To disable the Use Hardware Acceleration feature of the Organic Art screen saver, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Screen Saver tab.
  4. Under Screen Saver, click Organic Art (Plus! 98), and then click Settings.
  5. Under Renderer, click to clear the Use Hardware Acceleration check box.
  6. Click OK until you return to Control Panel.
  7. Close Control Panel.

Reduce Screen Resolution Setting

To reduce the screen resolution setting on your computer, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab.
  4. Move the Screen Area slider one notch toward Less.
  5. Click OK, and then click OK again.
  6. When you are prompted to keep the new desktop setting, click Yes.
  7. Close Control Panel.
If the issue continues to occur, repeat steps 1-7 to further reduce the screen resolution setting.

MORE INFORMATION

The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbdisplay kbprb KB196046