FP: Cannot Save Page After Closing Dial-Up Connection (196035)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows
- Microsoft FrontPage 98 for Windows
This article was previously published under Q196035 SYMPTOMS
When you attempt to open or save a page in FrontPage Editor or rename or
move a page in FrontPage Explorer, you may receive the following error
message:
Unable to connect to a server at 'default' on port 80 [socket code
10065]
When you connect to an Internet Service Provider (ISP) or a Network using a
Dial-Up connection and open a web locally in FrontPage Explorer using
FrontPage Personal Web Server, all work in that web must be done while the
Dial-Up connection is open.
CAUSE
This problem occurs because FrontPage caches the localhost name, rather
than using the Domain Name Service (DNS) name.
RESOLUTION
To resume work on the open web, restart FrontPage Explorer. If you
disconnect while FrontPage Editor is open as well, you cannot save pages
back to the web, but you can save them to a file. When you have restarted
FrontPage Explorer, save the pages to a file location on your hard disk
drive and import them into the web.
STATUS
Microsoft has confirmed this to be a problem in the in the products listed
at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB196035 |
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