Computer Stops Responding When You Try to Shut It Down (196008)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q196008

SYMPTOMS

When you try to shut down your computer, your computer may stop responding (hang), and you may receive one or both of the following messages:
Windows is shutting down.

-OR-

It's now safe to turn off your computer.
NOTE: This article does not apply to Microsoft Windows 98 Second Edition. For information about shutdown problems in Windows 98 Second Edition, see the following article in the Microsoft Knowledge Base:

238096 How to Troubleshoot Windows 98 Second Edition Shutdown Problems

CAUSE

This problem can occur if your computer uses Advanced Configuration and Power Interface (ACPI) and the Fast Shutdown feature is disabled.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

This English-language version of this fix should have the following file attributes (or later):
   File name   Version     Date       Time     Size
   --------------------------------------------------------
   Acpi.sys    4.10.2000   11/23/98   7:51pm   80,256 bytes
				

To work around this problem, enable the Fast Shutdown feature:
  1. Click Start, point to Programs, point to Accessories, point to System tools, and then click System Information.
  2. On the Tools menu, click System Configuration Utility.
  3. On the General tab, click Advanced.
  4. Click the Disable Fast Shutdown check box to clear it, click OK, and then click OK again.
  5. Click Yes when you are prompted to restart your computer.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 98.

This problem was corrected in Windows 98 Second Edition.

MORE INFORMATION

For additional information about disabling Fast Shutdown, please see the following article in the Microsoft Knowledge Base:

187607 How to Disable Fast Shutdown in Windows 98

This issue is known to affect the following computers:

  • Compaq Deskpro EN Series 6350
  • Compaq Presario 7234 5680, 5670, 5690, 5686, 5695, 5680
  • Toshiba Tecra 750
  • Generic computer with AMD P233 K6 CPU with Award BIOS version 4.51pg 1995
  • IBM Aptiva 2137
For additional information about situations in which it may be advisable to disable Fast Shutdown, please see the following article(s) in the Microsoft Knowledge Base:

ARTICLE-ID: 193933
TITLE : Code 10 Displayed for APM Support Device After Restarting

ARTICLE-ID: 186925
TITLE : Restarting Computer While Holding Down SHIFT Key Hangs Windows

If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes

ARTICLE-ID: 193467
TITLE : BUG: RegReplaceKey() Fails in Windows 98


Modification Type:MajorLast Reviewed:8/28/2006
Keywords:kbHotfixServer kbQFE kbHardware kbprb kbui KB196008