OLEXP: Changes to Outlook Express 4.01 Not Copied to Outlook Express 5 (195959)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for UNIX on Sun Solaris
  • Microsoft Outlook Express 4.01 for UNIX on HP-UX
  • Microsoft Outlook Express 5.0 for UNIX on Sun Solaris
  • Microsoft Outlook Express 5.0 for UNIX on HP-UX

This article was previously published under Q195959
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

If you start Outlook Express 4.01 for UNIX and make changes to accounts or options, the changes may not be reflected the next time you start Outlook Express 5.

CAUSE

Outlook Express 5 imports the accounts and options from Outlook Express 4.01 only the first time it is started.

RESOLUTION

You can force Outlook Express 5 to import the accounts and options again by removing the existing information. To do so, run the following commands after quitting Outlook Express and Microsoft Internet Explorer:

cd ~/.microsoft
mv registry5 oldreg5
cd ~

NOTE: These commands assume that you do not already have a file named oldreg5 in your ~/.microsoft folder.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbprb KB195959