OL2000: (CW) Synchronizing Offline with Network Card Installed (195871)
The information in this article applies to:
This article was previously published under Q195871 NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
SYMPTOMS
You use Microsoft Outlook on a portable computer to attach to a
Microsoft Exchange server both on your enterprise network and remotely
using a modem. You find that you can synchronize your mailbox while
connected to the local area network, but synchronization fails when you
attempt to this process using a dial-up connection.
CAUSE
The network adapter installed in your computer may interfere with the
remote synchronization process when using the modem.
RESOLUTION
Remove the network adapter from the current hardware profile and attempt to
synchronize. It is not necessary to physically remove the network adapter.
To remove the network adapter from the hardware profile, follow these
steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click the System icon.
- In System Properties, click the Device Manager tab and click View Devices By Type.
- Click to expand Network Adapters and click to select your network adapter.
- Click Properties and then in Device Usage, click to select "Disable in this hardware profile."
NOTE: If you click "Remove from this hardware profile," you will need to run the device setup procedure provided by the network adapter vendor to add the adapter to the profile. - Click OK and OK again to quit the Device Manager.
REFERENCES
For more information about Hardware Profile, search the Windows 95 Help
Index for "profiles,"
For more information about remote connectivity with portable computers,
please see the following articles in the Microsoft Knowledge Base:
160095 : DUN Client May Not Be Able to Ping Remote Host by Name
141600 : How to Manually Create Hardware Profiles for Laptop Computers
For more information about Synchronization using Outlook 2000, Click
Microsoft Outlook Help on the Help menu, type "Synchronization" in the
Office Assistant or the Answer Wizard, and then click Search to view the
topics returned.
For more information on synchronization using Outlook, please see the
following article in the Microsoft Knowledge Base:
195875 : OL2000: (CW) Troubleshooting Synchronization Problems
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB195871 |
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