Unable to Display the Contents of Cabinet Files in Windows 98 (195834)
The information in this article applies to:
This article was previously published under Q195834 SYMPTOMS
When you try to view the contents of a cabinet (.cab) file by double-
clicking it, the .cab file may not open. Instead, the contents of a
different folder may be displayed, a program may start, or nothing may
happen.
CAUSE
This behavior can occur if the file association for .cab files in
Windows 98 has been removed or is damaged. For example, this behavior
can occur if you install and then uninstall WinZip 7.0. Uninstalling
WinZip 7.0 removes the association for .cab files.
RESOLUTION
To resolve this issue, re-create the file association for .cab files in
Windows 98. To do so, use the following steps:
- Double-click My Computer, click Folder Options on the View menu, and
then click the File Types tab.
- In the Registered File Types box, click Cabinet, and then click Edit.
- In the Actions box, click View, and then click Edit.
- In the Application Used To Perform Action box, type the following line:
explorer.exe /root,{0CD7A5C0-9F37-11CE-AE65-08002B2E1262},%1
- Click OK, click OK, and then click OK.
- Restart the computer to cause the new association to take effect.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbprb kbui KB195834 |
---|
|