Prompted to Connect to the Internet Installing Internet Explorer (195832)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 95
This article was previously published under Q195832 SYMPTOMS
When you try to install Internet Explorer from installation files you
downloaded to your local hard disk, you may be prompted to connect to the
Internet to download additional files. Note that you may receive this
prompt even though you downloaded all of the Internet Explorer
installation files except files for language components.
CAUSE
This issue can occur because Internet Explorer Setup tries to find the
Ielpkad.cab, Msgs10.cab, and Msn_auth.cab files, and if Setup is unable
to locate these files, it prompts you to connect to the Internet to
download these files.
RESOLUTION
To resolve this issue, perform a Typical or Full installation of Internet
Explorer, or click the Language Auto-Selection check box to select it
before you start the download process.
Modification Type: | Major | Last Reviewed: | 10/13/2003 |
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Keywords: | kbprb kbsetup kbui KB195832 |
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