OL2000: (CW) Exchange Server Limits Cause Task Requests to Fail (195775)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q195775
NOTE: These procedures only apply if you have installed Outlook with the
Corporate or Workgroup option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
You may receive the following error messages when you attempt to accept or
decline a Task Request or a Meeting Request:
You cannot accept the task "<Task Subject>" because it has already been
accepted.
You have exceeded the storage limits on your mailbox. Delete some mail
from your mailbox or contact your system administrator to adjust your
storage limit.
The following message may occur each time you attempt to close the first
error message:
The item has been moved or deleted.
CAUSE
This problem occurs when the storage limit of your Mailbox on the Microsoft
Exchange Server has been exceeded, a Task or Meeting Request is Accepted,
Declined, or Replied to as Tentative, and the reply message cannot be sent.
In the case of meeting requests, the request is moved to the Deleted Items
folder immediately upon clicking Accept, Decline, or Tentative. At this
point you cannot send messages.
RESOLUTION
You cannot recover the problem request. You must ask the organizer to send
you another request. To dismiss the message, you must force Outlook to
quit.
To force Outlook to quit use the appropriate steps for your operating
system.
Windows 95/98- Close all unsaved messages.
- Press CTRL+ALT+DELETE to open the Close Program window.
- Click to select Microsoft Outlook, and then click End Task.
Outlook will quit, and the message will disappear.
Microsoft Windows NT 4.x- Close all unsaved messages.
- Press CTRL+ALT+DELETE and click Task Manager.
- On the Applications tab, click to select Microsoft Outlook, and then
click End Task.
Outlook will quit, and the message will disappear.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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Keywords: | kbinterop kbpending kbprb KB195775 |
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