Internet Explorer Does Not Display Office Documents Correctly (195766)



The information in this article applies to:

  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q195766

SYMPTOMS

When you are using Internet Explorer and you click a Hypertext Markup Language (.htm or .html) link to a Microsoft Office file (such as a Microsoft Excel, Microsoft Word, or Microsoft PowerPoint file), Internet Explorer may not display the document correctly. Graphic elements and text formatting features may be missing. Also, the full functionality of the appropriate Office program may not be available, for example, in-place activation may not work at all.

CAUSE

This behavior may occur if Inso's Quick View Plus version 4.5 program is installed on your computer and is configured to integrate with Internet Explorer. When configured this way, Quick View Plus should display the Office document instead of Internet Explorer.

RESOLUTION

To work around this behavior, configure Quick View Plus version 4.5 to disable integration with Internet Explorer. For information about how to do so, view the documentation included with Quick View Plus, or contact Inso.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

In-place activation is a feature that opens another program's file in Internet Explorer and displays the toolbars from the associated program. For additional information about in-place activation, see the following article in the Microsoft Knowledge Base:

162059 Office Documents Open in Internet Explorer


Modification Type:MajorLast Reviewed:12/17/2003
Keywords:kbprb kbui KB195766