Error message when you open an item in Outlook: "Could not load an object" (195727)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2002
  • Microsoft Office Outlook 2003

This article was previously published under Q195727

SYMPTOMS

When you try to open an item in one of the Microsoft Outlook programs that are listed in the "Applies to" section, you may receive the following error message:
Could not load an object because it is not available on this machine.

CAUSE

There is a reference to an ActiveX control in the item's form, and you do not have the appropriate library files for that control registered and installed on your computer.

RESOLUTION

To resolve this behavior use either of these two methods.

Method 1

Click OK to the error message. The item should open without displaying the problem control.

Method 2

Contact the author of the form to determine how to install and register the control on your computer. This method may involve installation of an additional program that provides the control.

Modification Type:MajorLast Reviewed:2/27/2006
Keywords:kberrmsg kbprb KB195727