OL2000: (IMO) Wrong Fax Number Is Dialed (195677)
The information in this article applies to:
This article was previously published under Q195677 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you send a fax to a contact, the wrong fax number is dialed.
CAUSE
This can happen when two contacts share the same e-mail address but
have different fax numbers. Symantec Fax Starter Edition requires that each
contact have a unique e-mail address.
RESOLUTION
Give one of the contacts a new primary e-mail address. This can be a false
address, but it must be unique. The best resolution is to obtain an
individual e-mail address.
MORE INFORMATION
When sending a fax with Symantec Fax, the "To" field is populated with an
SMTP address. The fax is then sent to the Symantec Fax POP/SMTP server. The
Fax server looks up the e-mail address (SMTP address). Using this address
the server resolves the display name and selects the fax number based on
the first name as sorted alphabetically.
For example, Allen and Bob share an e-mail account and have individual fax
numbers. If Charles sends a fax to Bob it will actually be sent to Allen
because the server will select the fax number based on sorting Allen before
Bob.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB195677 |
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