Non-delivery notification "Your message did not reach some or all of the intended recipients" sending e-mail to contacts (195671)



The information in this article applies to:

  • Microsoft Outlook 2000 Service Pack 3 (SP-3)
  • Microsoft Outlook 2002
  • Microsoft Office Outlook 2003

This article was previously published under Q195671

SYMPTOMS

Using Microsoft Outlook, when you try to send a message to an individual contact or a group of contacts in the Contacts folder, you may receive an e-mail message from the system administrator with text that is similar to the following:Your message did not reach some or all of the intended recipients.
Subject: Test
Sent: 1/30/2006 5:39 PM
The following recipient(s) could not be reached:
Test User (Test User@Contoso.com) on 1/30/2006 @ 5:39 PM
The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
<server.contoso.com #5.1.1>

CAUSE

This problem occurs when you are using Microsoft Exchange Server as your mail system and one of the contact mailboxes has been deleted from the Microsoft Exchange server.

RESOLUTION

Use the global address list to send the e-mail message. If the user no longer exists, delete the contact for the user. Alternatively, get the new e-mail address from the intended recipient to add to your Contacts folder.

If the message was sent to a group of contacts in a personal distribution list, open the distribution list in the Contacts folder, and then click Update Now. The e-mail address will be replaced with the display address of the user as in the following example:

o/=Contoso/ou=First Administrative Group/cn=Recipients/cn=Test User

MORE INFORMATION

When you add a contact that is also in the global address book, Outlook resolves the e-mail address to a Microsoft Exchange Server address. If you remove the mailbox from the Microsoft Exchange Server, the address in the Contact list is not updated.

To check the e-mail address properties, follow these steps:
  1. Open a contact record.
  2. Right-click the e-mail address and on the shortcut menu click Properties.
  3. For the problem contact, everything on the General tab but the display name is blank.
Note When Outlook 2003 is running in cached mode, the Contacts folder is cached in the Offline Address Book (.oab) that is stored in the Offline Storage (OST) on the client computer. A contact will appear to have a valid e-mail address until the Offline Address Book is rebuilt on the Exchange server, and the OST on the client computer has synchronized with the server. For more information about Outlook 2003 cached mode and the Offline Address Book, click the following article number to view the article in the Microsoft Knowledge Base:

841273 Administering the Offline Address Book in Outlook 2003


Modification Type:MajorLast Reviewed:2/2/2006
Keywords:kberrmsg kbprb KB195671