Virtual Globe 99: Empty Dialog Box Appears When Starting Program (195624)
The information in this article applies to:
- Microsoft Encarta Virtual Globe 99
This article was previously published under Q195624 SYMPTOMS
When you start Microsoft Encarta Virtual Globe 99, you may experience
one of the following symptoms:
When you click OK, Encarta Virtual Globe starts and appears to run
correctly. However, you may experience this symptom again any time you
click a command on the Features menu.
CAUSE
This behavior can occur if the security setting in Microsoft Internet Explorer is set to Custom or High.
RESOLUTION
To resolve this issue, do one of the following methods: Method 1
Set your Internet Explorer security setting to Medium. To do this, follow these steps:
- Quit Encarta Virtual Globe.
- Click Start, point to Settings, and then click Control Panel.
- Double-click the Internet icon.
- On the Security tab, click Internet Zone in the Zone box.
- Under Internet Zone, click Medium (More Secure), and then click OK.
- Close Control Panel, and then restart Encarta Virtual Globe.
Method 2
Reset Internet Explorer Security Settings to Default. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Internet Options.
- On the Securitytab, click the Iternet zone option, and then change the security level to default.
- On the Securitytab, click the Local Intranet zone option, and then change the security level to default.
- On the Securitytab, click the Trusted Sites zone option, and then change the security level to default.
- On the Securitytab, click the Restricted Sites zone option, and then change the security level to default.
- Click OK, and then exit the Control Panel.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Encarta VirtualGlobe 99, version 1.0.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kberrmsg kbinterop kbprb KB195624 |
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