PRJ98: Workgroup Message Displays Unexpected Date Values (195618)



The information in this article applies to:

  • Microsoft Project 98 for Windows

This article was previously published under Q195618

SYMPTOMS

In Microsoft Project 98 workgroup messages or in the WebInbox, in date fields, you may see any of the following behaviors:
  • Date fields may display years with a single digit instead of two digits.

    For example, November 9, 2002 may be displayed as 11/9/2 instead of 11/9/02.

    NOTE: This behavior only affects the display of the year, the four-digit year is maintained in the project.
  • In replies of TeamAssign, TeamUpdate or TeamStatus messages, dates may appear as NA or may appear in the year 1984.
  • In the WebInbox, dates may appear as NA.

CAUSE

In date fields of workgroup messages and the WebInbox, some dates may be displayed without a leading zero, may be displayed as NA, or may appear in the year 1984.

RESOLUTION

To resolve this problem, follow these steps:
  1. Obtain the updated Openmail.exe and Mspjhttp.exe files, by clicking the appropriate download for your language, as described in the "Instructions for Downloading" section of this article.
  2. Use the appropriate method(s) for your situation:

    Web-Based Workgroup Messaging:

    Copy the updated Mspjhttp.exe file to the Web server that contains the original Mspjhttp.exe file.

    NOTE: For Web-based workgroup messaging, the Openmail.exe file is not used.

    E-mail-Based Workgroup Messaging:

    On the resource's and the manager's computer, copy the Openmail.exe file to the Windows folder.

    NOTE: For e-mail-based workgroup messaging, the Mspjhttp.exe file is not used.

Instructions for Downloading

The following files for language-specific versions of Microsoft Project are available for download from the Microsoft Download Center. Click the appropriate file name below to download the file:

Danish English French German Italian Spanish Swedish Simplified Chinese Traditional Chinese Hebrew Japanese Korean Norwegian Portuguese (Brazil) For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:8/5/2004
Keywords:kbdownload kbbug kbfile kbfix kbGraphxLink KB195618