OL2000: (CW) HTML Formatting Not Retained on Microsoft Exchange Server 5.5 (195595)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q195595


NOTE: These procedures only apply if you have installed Outlook with the Corporate or Workgroup option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

If you use Microsoft Outlook 2000 configured with the Corporate or Workgroup (CW) installation and you choose HTML as the message format, some aspects of this message format may not be retained when viewed by the recipient.

CAUSE

This occurs as a result of an interaction between Microsoft Exchange Server version 5.5 and its Internet Mail Service.

There is currently no workaround for this condition while in CW. This problem does not occur in the Internent Mail Only (IMO) configuration of Outlook.

MORE INFORMATION

In Outlook, the HTML mail message format will not be retained if the following conditions are true.

  • You have Outlook configured with the Corporate or Workgroup installation option.

    -and-
  • You are connecting to a Microsoft Exchange Server running version 5.5 and communicating with Remote Procedure Calls (RPC).

    -and-
  • You are sending and receiving messages to the Internet or to POP or IMAP users.



Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbinterop kbprb KB195595